介绍SAG-100WM设备ping不通同云企业网CEN(Cloud Enterprise Network)的云服务器ECS(Elastic Compute Service)或同云连接网CCN(Cloud Connect Network)内的客户端的处理方法。

问题现象

终端无法连接到阿里云。例如ping不通同CEN的ECS或同CCN的客户端。

可能原因

  • 终端到设备的链路故障。
  • 设备到阿里云的VPN链路故障。
  • 目标ECS故障。
  • 运营商网络故障。

解决方案

  1. 登录智能接入网关控制台
  2. 单击智能接入网关实例ID,查看设备状态是否为可用
  3. 请观察设备的CLOUD LED灯是否点亮。
    • 如果CLOUD的LED灯是亮的,表示设备和阿里云VPN隧道是正常的,登录云服务器ECS管理控制台,查看专有网络VPC(Virtual Private Cloud)中ECS实例的安全组规则,流量是否放行。
    • 如果CLOUD LED灯是暗的,表示设备和阿里云VPN隧道未正常建立,请参见4处理。
  4. 请检查您使用的中间设备(如路由器)。
    • 尝试绕开中间设备,直接将智能接入网关设备与入网点连接,WAN口使用PPPoE配置。
    • 如果CLOUD LED灯仍然是暗的,请参见5处理。
  5. 设备内部软件问题,请尝试重启设备进行恢复处理。