本文介绍远程连接非中国内地的轻量应用服务器提示连接超时的问题描述、问题原因及其解决方案。
问题描述
通过远程连接登录非中国内地的阿里云轻量应用服务器失败,并提示连接超时。
问题原因
如果您在中国内地访问其他国家和地区地域下的轻量应用服务器,可能会出现较大延迟及丢包,造成无法访问轻量应用服务器的情况。该问题受国际运营商的影响,无法在轻量应用服务器中修复。关于轻量应用服务器的地域说明,请参见地域与网络连通性。
解决方案
您可根据实际情况,选择以下任意方式尝试解决该问题:
网络无法访问的问题不是持续性问题,您可以尝试更换本地的网络环境或者间隔一段时间后再次尝试连接轻量应用服务器。
如果您的业务因此受到影响,建议您新购一台中国内地地域的轻量应用服务器,然后将存量的轻量应用服务器中的网站数据迁移至新的轻量应用服务器中,您可参见以下任意迁移方法,进行数据迁移。确认数据迁移成功之后,请提交工单为部署在其他国家和地区地域下的轻量应用服务器退款。
将存量的轻量应用服务器中的网站数据迁移至新的轻量应用服务器中。具体操作,请参见轻量应用服务器之间的数据迁移。
使用快照创建自定义镜像,用于保存一台轻量应用服务器的数据。创建完成的自定义镜像可用于创建相同配置的轻量应用服务器。更多信息,请参见自定义镜像概述和使用自定义镜像创建服务器。
如果您的问题仍未解决,您可以提交工单联系阿里云技术支持。