本文由簡體中文內容自動轉碼而成。阿里雲不保證此自動轉碼的準確性、完整性及時效性。本文内容請以簡體中文版本為準。

出錯提示S10磁碟分割檔案資料同步測試出錯

更新時間:2024-11-01 20:04

本文主要介紹在使用SMC遷移時,遷移任務出錯提示“S10_* 磁碟分割檔案資料同步測試出錯”的問題描述、問題原因及其解決方案。

問題描述

在SMC遷移時,遷移任務出錯提示“S10_* 磁碟分割檔案資料同步測試出錯”。其中S10_*可能的錯誤碼如下:

  • S10_R255

  • S10_R1

問題原因

源系統SMC用戶端進行磁碟分割檔案層級的資料同步測試時出錯,可能原因有:

  • S10_R255:源系統到目標執行個體的IP:8703連接埠網路訪問不通。

  • S10_R1:源系統rsync版本不支援。

解決方案

不同的錯誤碼對應的解決方案如下:

  • S10_R255

    檢查源系統到目標執行個體的IP:8703連接埠網路訪問是否正常。

    1. 檢查目標執行個體的安全性群組連接埠是否已放開入方向的8703連接埠,或者是否有其他安全性群組規則衝突限制。

      說明

      預設情況下SMC任務會自動給目標執行個體關聯一個臨時安全性群組,來放開目標執行個體的入方向8703連接埠。

    2. 使用telnet命令測試到目標執行個體8703連接埠是否連通,如果不通,需要排查本網配置或中間網路裝置,如防火牆或代理出方向是否有IP連接埠訪問限制。

  • S10_R1

    使用rsync --version檢查源系統rsync版本。

    建議rsync為3.0.6及以上版本,最新版本是3.1.3,同時檢查是否支援ACLs能力,如果沒有ACLs則表示不支援,此時需要重裝rsync後再試。

    image

問題排查解決後,運行SMC用戶端再試。具體操作,請參見運行SMC用戶端

  • 本頁導讀 (1, M)
  • 問題描述
  • 問題原因
  • 解決方案
文檔反饋
phone 聯絡我們

立即和Alibaba Cloud在線服務人員進行交談,獲取您想了解的產品信息以及最新折扣。

alicare alicarealicarealicare