本文介紹遠端連線非中國內地的Simple Application Server提示連線逾時的問題描述、問題原因及其解決方案。
問題描述
通過遠端連線登入非中國內地的阿里雲Simple Application Server失敗,並提示連線逾時。
問題原因
如果您在中國內地訪問其他國家和地區地區下的Simple Application Server,可能會出現較大延遲及丟包,造成無法訪問Simple Application Server的情況。該問題受國際電訊廠商的影響,無法在Simple Application Server中修複。關於Simple Application Server的地區說明,請參見地區與網路連通性。
解決方案
您可根據實際情況,選擇以下任意方式嘗試解決該問題:
網路無法訪問的問題不是持久性問題,您可以嘗試更換本地的網路環境或者間隔一段時間後再次嘗試串連Simple Application Server。
如果您的業務因此受到影響,建議您新購一台中國內地地區的Simple Application Server,然後將存量的Simple Application Server中的網站資料移轉至新的Simple Application Server中,您可參見以下任意遷移方法,進行資料移轉。確認資料移轉成功之後,請提交工單為部署在其他國家和地區地區下的Simple Application Server退款。
將存量的Simple Application Server中的網站資料移轉至新的Simple Application Server中。具體操作,請參見Simple Application Server之間的資料移轉。
使用快照建立自訂鏡像,用於儲存一台Simple Application Server的資料。建立完成的自訂鏡像可用於建立相同配置的Simple Application Server。更多資訊,請參見自訂鏡像概述和使用自訂鏡像建立伺服器。
如果您的問題仍未解決,您可以提交工單聯絡阿里雲支援人員。