すべてのプロダクト
Search
ドキュメントセンター

Application Real-Time Monitoring Service:アプリケーションのクラスターまたは名前空間を変更した後、監視データが異常なのはなぜですか?

最終更新日:Dec 30, 2024

問題

  • アプリケーションの名前空間を変更した後、カスタム ダッシュボードの名前空間列に表示される値が更新されません。

    image.png

  • アプリケーションのクラスターを変更した後、レート、エラー、および期間 (RED) メトリックのデータは正常に表示されますが、CPU やメモリなどのコンテナー監視メトリックのデータは表示されません。

考えられる原因

名前空間や ClusterId などのコンテナー関連のパラメーターは、アプリケーションの作成時に構成され、これらのパラメーターの値は自動的に更新されません。 アプリケーションのクラスターまたは名前空間を変更すると、コンテナー関連のデータのクエリまたは表示に失敗する可能性があります。

解決策

  • アプリケーションを削除し、アプリケーションを再作成してから、監視データを再度報告します。 詳細については、アプリケーションの削除を参照してください。

    この方法では、履歴データが失われます。

  • チケットを送信します。