All Products
Search
Document Center

Security Center:FAQ

Last Updated:Sep 15, 2023

This topic provides answers to some frequently asked questions about the Assets module of Security Center.

How do I unbind a server that is not deployed on Alibaba Cloud from Security Center?

If a server that is not deployed on Alibaba Cloud no longer requires protection, you can unbind the server from Security Center in the Security Center console.

After you unbind the server from Security Center, the server is no longer protected by Security Center, and the statistics of the server are no longer displayed in the Security Center console. The statistics include the information about alerts, vulnerabilities, and attacks.

How do I unbind an Elastic Compute Service (ECS) instance from Security Center?

You cannot unbind an ECS instance from Security Center in the Security Center console. If you uninstall the Security Center agent from your ECS instance, the agent status of the ECS instance changes to Offline in the server list of the Security Center console. The ECS instance is not removed from the server list. The ECS instance is removed from the server list of the Assets module only after the ECS instance is released in the ECS console.

Two servers whose information is the same appear in the server list. Why is the agent status of one server Online and the agent status of the other server Offline?

Problem description

After you reinstall the operating system and the Security Center agent on a server that is not deployed on Alibaba Cloud, two servers whose information is the same appear in the server list. The agent status of one server is Online, and the agent status of the other server is Offline.

Cause

If a server is not deployed on Alibaba Cloud, Security Center uniquely identifies the server by using the UUID of the Security Center agent that is installed on the server. If you reinstall the operating system and the Security Center agent on the server, the UUID of the reinstalled Security Center agent is different from the UUID of the Security Center agent that is previously installed. As a result, two servers whose information is the same appear in the server list in the Security Center console.

Solution

We recommend that you find the server whose agent status is Offline in the server list and unbind the server from Security Center. After you unbind a server from Security Center, Security Center releases the quota that is consumed. You can bind a new server to Security Center.