Problem description
In the details page of the Elastic Compute Service (ECS) instance, Network Monitoring displays no data.
Possible cause
In Network Monitoring, the network card monitoring data is collected through the CloudMonitor agent. If the network card monitoring shows no data, it may be because the CloudMonitor agent is not installed on the server, or the agent is running abnormally.
Solution
Check whether the CloudMonitor agent within the ECS instance is working normally. For more information, see Agent overview.
For information on how to install the CloudMonitor agent on the host, see Install and uninstall the CloudMonitor agent.
Application scope
Elastic Compute Service