This topic provides answers to some frequently asked questions about networks in Elastic Desktop Service (EDS) Enterprise.
Index
Can I use IPsec-VPN to connect on-premises data centers to EDS Enterprise?
What do I do if a cloud computer cannot access the Internet?
How do I change the peak bandwidth of a premium bandwidth plan?
Why am I unable to ping a cloud computer from a public endpoint?
Why am I unable to access a cloud computer after I enable a firewall?
Can I use IPsec-VPN to connect on-premises data centers to EDS Enterprise?
Yes, you can. In addition to IPsec-VPN, you can access EDS Enterprise by using SSL-VPN, Smart Access Gateway (SAG), or Express Connect from an on-premises data center. For more information, see Access over an enterprise private network.
What do I do if a cloud computer cannot access the Internet?
Problem description
A cloud computer cannot access the Internet.
Possible cause 1
Internet access is disabled for the cloud computer.
Solution 1
Enable Internet access for the cloud computer and associate a premium bandwidth plan with the office network in which the cloud computer resides. For more information, see Manage Internet access.
Possible cause 2
If the office network is already associated with a premium bandwidth plan and the issue occurs, Internet access is disabled for the cloud computer.
Solution 2
To enable Internet access for the office network in which the cloud computer resides, perform the following steps:
Log on to the EDS Enterprise console.
In the left-side navigation pane, choose
.On the Office Networks page, find the office network in which the cloud computer resides and use one of the following methods to go to the office network details page:
Click Modify in the Actions column.
Click the ID of the office network in the Office Network Name/ID column.
In the Bandwidth section on the details page, set the Internet Access parameter to Allow all cloud computers to access the Internet. You can configure a list of cloud computers that are not allowed to access the Internet.
How do I change the peak bandwidth of a premium bandwidth plan?
If you want to change the peak bandwidth of a premium bandwidth plan, perform the following steps:
Log on to the EDS Enterprise console.
In the left-side navigation pane, choose
.In the upper-left corner of the top navigation bar, select a region.
On the Premium Bandwidth Plan page, find the premium bandwidth plan whose peak bandwidth you want to change, click the ⋮ icon in the Actions column, and then select Modify.
In the panel that appears, change the peak bandwidth in the Bandwidth section and click Confirm.
Why am I unable to ping a cloud computer from a public endpoint?
By default, a cloud computer denies all inbound traffic and allows all outbound traffic. If you ping a cloud computer from a public endpoint, inbound traffic is generated and denied by the cloud computer. For more information, see Comparison between EDS and ECS.
Why am I unable to access a cloud computer after I enable a firewall?
If you enable a firewall, specific ports are closed when you access a cloud computer. As a result, you cannot log on to an Alibaba Cloud Workspace client and connect to the cloud computer. In this case, you must open or connect to the ports to ensure that your business can run as expected. For more information, see Port overview.