本文由簡體中文內容自動轉碼而成。阿里雲不保證此自動轉碼的準確性、完整性及時效性。本文内容請以簡體中文版本為準。

案頭端常見問題

更新時間:2025-03-19 10:11

本文介紹在使用網盤與相簿服務(開發人員版)過程中,可能會出現的問題以及解決方案。

如何匯出案頭端日誌

如果遇到問題無法自行解決,可以匯出日誌聯絡我們,將記錄檔發送給我們的支援人員處理。

Windows系統
macOS系統

在系統托盤中,請右鍵點擊案頭用戶端表徵圖以開啟菜單,隨後選擇匯出日誌。此時,系統將彈出選擇匯出檔案夾對話方塊,您只需指定目標檔案夾,即可成功匯出日誌壓縮包。

image

在菜單裡找到匯出日誌。此時,系統將彈出選擇匯出檔案夾對話方塊,您只需指定目標檔案夾,即可成功匯出日誌壓縮包。

image

Windows 7 32位系統 OOM(out of memory)

問題

案頭用戶端開啟後,遇到 oom 彈窗:

image.png

問題原因

在32位系統上,即使記憶體條有8GB,虛擬記憶體只能使用到2.xGB。

image.png

說明

我們在後面的迭代會持續最佳化記憶體佔用問題,但是由於用戶端功能的增多,並不能保證完全消除這個問題。

解決方案

目前的解決方案有兩個。

方案1(推薦)

使用Windows 64位系統。

方案2

  1. 需要用管理員模式開啟 cmd,然後輸入命令 bcdedit /set increaseuserva 4096,4096 表示 4GB。(如果是4GB RAM,可以設定為 3072, 如果你有8GB RAM或者更高,可以設定為 4096)

image.png

  1. 重啟電腦。

  2. 重裝用戶端。

  3. 如果對其他應用有副作用,可以輸入恢複指令:bcdedit /deletevalue increaseuserva

  • 本頁導讀 (1, M)
  • 如何匯出案頭端日誌
  • Windows 7 32位系統 OOM(out of memory)
  • 問題
  • 問題原因
  • 解決方案
文檔反饋