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:開通Express Connect後ping不通物理專線阿里雲側IP與客戶側IP

更新時間:Feb 27, 2025

問題描述

在本地IDC通過Express Connect和雲企業網實現與Virtual Private Cloud(Virtual Private Cloud)互連的情境中,部署好物理專線後,VPC側無法ping通物理專線阿里雲側IP地址和客戶側IP地址。

問題原因

產生當前問題的常見原因如下:

  • 邊界路由器VBR(Virtual Border Router)的路由表下不存在指向物理專線的路由,配置雲企業網後,VPC側無法學習到指向物理專線的路由。

  • 與物理專線串連的本地IDC側的本地網關裝置上不存在VPC的回程路由。

  • 物理專線連接埠狀態為DOWN,物理專線未接通。

解決方案

  1. 在VBR執行個體下添加指向物理專線的路由。

    1. 登入Express Connect管理主控台

    2. 在頂部功能表列,選擇VBR執行個體所屬地區。

    3. 在左側導覽列,單擊邊界路由器(VBR)

    4. 邊界路由器(VBR)頁面,找到VBR執行個體,單擊VBR執行個體ID。

    5. 路由條目頁簽下,單擊添加路由條目。在添加路由條目面板根據以下資訊配置,然後單擊確定

      • 下一跳類型:選擇物理專線介面

      • 目標網段:輸入物理專線互聯IP地址所屬的網段。

      • 下一跳:選擇物理專線。

  2. 在本地IDC側的本地網關裝置上添加VPC的回程路由。

    回程路由的目標網段為VPC的網段或VPC下交換器的網段,下一跳為本地網關裝置串連物理專線的介面。

  3. 檢查本地網關裝置串連物理專線的介面。確認光口的收發光是否正常,電口是否為UP狀態。

  4. 在本地IDC側的本地網關裝置上使用ping命令訪問物理專線阿里雲側的IP地址,檢查是否可以連通。

    • 如果可以ping通,則表示物理專線狀態正常。

    • 如果無法ping通,則可能的原因如下:

      • 物理專線本身存在問題,請聯絡電訊廠商查看。

      • 阿里雲側的物理專線接入路由器連接埠沒有點亮,請聯絡阿里雲支援人員協助處理。

適用於

  • Express Connect

  • 雲企業網