すべてのプロダクト
Search
ドキュメントセンター

CloudMonitor:サードパーティのホストを [ホスト監視] リストから削除できない場合はどうすればよいですか。

最終更新日:May 15, 2024

このトピックでは、サードパーティのホストが [ホストモニタリング] リストから削除されない問題をトラブルシューティングする方法について説明します。

問題

ホストからCloudMonitorエージェントを既にアンインストールしている場合でも、サードパーティのホストを [ホストモニタリング] リストから削除できません。

原因

WindowsホストでCloudMonitorエージェントのインストールディレクトリを削除するか、Linuxホストでrmコマンドを実行すると、CloudMonitorエージェントを完全に削除することはできません。 この場合、ホストは [ホストモニタリング] リストに引き続き存在します。

解決策

Cloud Monitorコンソールでサードパーティホストの削除に失敗した場合、 CloudMonitorにチケットを起票してください。

サードパーティホストを削除するには、次の操作を実行します。

  1. サードパーティのホストでCloudMonitorエージェントを停止します。

    詳細については、「CloudMonitorエージェントの停止」をご参照ください。

    説明

    CloudMonitorエージェントが停止した後、ステップ2を実行する前に数分待ちます。 CloudMonitorに報告されたメトリクスは、集計を待機しています。 したがって、ホストはまだホスト監視リストに存在します。

  2. CloudMonitorコンソールの [ホストモニタリング] リストからサードパーティホストを削除します。

    1. にログインします。CloudMonitorコンソール.

    2. 左側のナビゲーションウィンドウで、[ECS モニタリング] をクリックします。

    3. [ホストモニタリング] ページで、削除するサードパーティのホストを見つけ、[操作] 列のimageアイコンをクリックし、[ホストの削除] を選択します。

    4. サードパーティのホストを削除します。

  3. サードパーティのホストからCloudMonitorエージェントをアンインストールします。

    詳細については、「C ++ 用CloudMonitorエージェントのアンインストール」をご参照ください。

参考資料