「OSS バケットへのアクセスに失敗しました。OSS バケットへのアクセスはアクセスポリシーによって制限されています」というエラーで OSS バックアップが失敗した場合はどうすればよいですか?
問題
OSS バックアップが失敗し、次のエラーメッセージが返されます。「OSS バケットへのアクセスに失敗しました。OSS バケットへのアクセスはアクセスポリシーによって制限されています。OSS バケットのアクセスポリシーと VPC 構成を確認して、Cloud Backup にバックアップ対象の OSS バケットへのアクセス権限があることを確認してください。」

原因
バケットポリシーの制限により、Cloud Backup には OSS バケットにアクセスするために必要な権限がありません。
解決策
OSS コンソールにログインします。
ターゲット OSS バケットを見つけ、[バケットポリシー] タブで [承認] をクリックします。

承認されたユーザー: [すべてのアカウント]、[RAM ユーザー]、または [その他のアカウント] を選択します。 詳細については、「バケットポリシーを使用した OSS へのアクセスの承認」をご参照ください。
[承認された操作] で、[詳細設定] を選択します。
[効果] で、[許可] を選択します。
アクション: Cloud Backup が OSS バケットで操作を実行するために必要な権限。 詳細については、「サービスにリンクされたロール」をご参照ください。
[ "oss:ListObjects", "oss:GetBucketAcl", "oss:GetBucketLocation", "oss:GetBucketInfo", "oss:PutObject", "oss:GetObject", "oss:PutObjectACL", "oss:GetObjectACL", "oss:PutObjectTagging", "oss:GetObjectTagging", "oss:AbortMultipartUpload", "oss:ListMultipartUploads", "oss:ListParts" ]条件: [アクセス方法] を [HTTPS] に、[IP] を 192.168.0.0/16 に設定します。
[OK] をクリックします。
OSS バックアッププランを削除した後、対応するバックアップデータを削除するにはどうすればよいですか?
OSS バックアッププランを削除しても、対応するバックアップデータは自動的にパージされません。 データはバックアップボールトに保持されます。 バックアップデータを削除するには、次の操作を実行します。
Cloud Backup コンソールにログインします。
[OSS バックアップ] ページで、[復元ジョブ] タブに切り替え、[復元ジョブの作成] をクリックします。

[復元ジョブの作成] パネルで、次のステップを完了します。
ターゲットバックアップデータを含むバックアップボールトを選択します。
バックアップデータが属するバケットを選択します。
削除するバックアップデータを選択し、[アクション] 列の [削除] ボタンをクリックします。 操作を確認してデータを削除します。
