Problem description
Use the ping command to check for intermittent packet loss in the IP address of the ECS instance, and the network of the ECS instance remains unstable.
Causes
Viruses in the system.
Solution
-
Ping the external server with packet loss, but the latency is not high. Check that the bandwidth does not reach the peak.
-
Log on to the ECS instance and run the following command to view all processes.
pstree -a
A similar output is displayed.
-
A process named after 10 characters (randomly generated) is found. After the kill command is used to end the process, a new process named after 10 characters is generated. This virus frequently sends packets, network traffic usage.
-
After confirming that the non-service process is normal, initialize the system and reconfigure the system.
Application scope
-
Elastic Compute Service (ECS)